Caithness Map :: Links to Site Map Paying too much for broadband? Move to PlusNet broadband and save£££s. Free setup now available - terms apply. PlusNet broadband.  
Results 1 to 4 of 4

Thread: Problem with formatting on posts

  1. #1
    Join Date
    Oct 2006
    Posts
    453

    Default Problem with formatting on posts

    Lately when I try to make a post in reply to something somebody has posted, the formatting has not worked properly. If I have a second paragraph in my draft, when posted the second paragraph is not separated from the first paragraph, rather it is just tacked on the end, the same thing happens with hyperlinks for example if I do a return and paste in the hyperlink, rather than being on a new line, it is just on the end of the line of text. https://forum.caithness.org/forumdis...hnical-Support I never have had a problem like this in the past, does anyone know why this happens, please?

  2. #2
    Join Date
    Dec 2008
    Location
    wick
    Posts
    1,206

    Default

    try shift + return
    test

    dx
    Private Electronic Workshop in Wick - send us a PM
    **WE NOW DO REPAIRS AND CRACKED SCREENS ON MANY PHONES & TABLETS**
    PC virus/ransomware/data recovery/repair & service
    also Private marine & CB/Amateur radio repairs

  3. #3
    Join Date
    Dec 2008
    Location
    wick
    Posts
    1,206

    Default

    or ensure you are copy and pasting your typing as text not from a word processor app/program
    Private Electronic Workshop in Wick - send us a PM
    **WE NOW DO REPAIRS AND CRACKED SCREENS ON MANY PHONES & TABLETS**
    PC virus/ransomware/data recovery/repair & service
    also Private marine & CB/Amateur radio repairs

  4. #4
    Join Date
    Oct 2006
    Posts
    453

    Default

    Thank you. I'll give that a try I get the impression that some other users may have had the same problem, for example see a recent thread, which had some very large paragraphs and hyperlinks that are within paragraphs rather that being on a line of their own: https://forum.caithness.org/showthre...-vs-the-Dollar Still having that problem, I am used to "what you see is what you get", I took a screenshot of what I had typed in (to compare with the "preview" or submitted post and had hoped to attach the graphic (again a feature I have successfully used in the past) but couldn't manage to upload it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •