Caithness Map :: Links to Site Map Paying too much for broadband? Move to PlusNet broadband and save£££s. Free setup now available - terms apply. PlusNet broadband.  
Results 1 to 3 of 3

Thread: Email problem

  1. #1

    Default Email problem

    Just wondered if anyone has any ideas ............. I receive emails from my website through Microsoft Outlook my ISP is AOL and I can't seem to send emails or reply to the ones that come in through Microsoft Outlook. It is a real pain because I have to reply to emails through my AOL email account. I think it must be the way it is set up as it was ok when Tiscali was my ISP but I can't seem to work out how to do it!

    Any suggestions would be appreciated!

  2. #2
    Join Date
    Jul 2005


    In your Outlook mail account settings, do you have your SMTP server set as

    Tools > Email Accounts > View or change exising accounts > Select account > Change

    You also need to set it to use port 587 I think. Usually, it's set to port 25 but you can change it in the More Settings > Advanced tab.
    Last edited by Metalattakk; 10-Jun-09 at 10:21.
    "It makes my blood burn with metal energy..."

  3. #3


    Thanks I'll give it a go!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts