Caithness Map :: Links to Site Map Paying too much for broadband? Move to PlusNet broadband and save£££s. Free setup now available - terms apply. PlusNet broadband.  
Results 1 to 10 of 10

Thread: Unable to attach documents to GMail

  1. #1
    Join Date
    Oct 2006
    Location
    Central Caithness
    Posts
    267

    Default Unable to attach documents to GMail

    Hi

    Until a few days ago I was able to attach documents to GMail messages by selecting the paperclip icon and double-clicking the document in my File list. What happens now is document title and file size appear at the bottom of the Gmail and the adjacent box fills with blue. All good so far, but after about one second the blue bar disappears leaving just the document title and file size and attempting to open the attachment reveals nothing there. Lenovo PC running Windows 10, Chrome browser. Attaching from Drive seems to be OK.

    OC
    Last edited by oldchemist; 06-Dec-18 at 10:11.

  2. #2
    Join Date
    Dec 2008
    Location
    wick
    Posts
    1,126

    Default

    Private Electronic Workshop in Wick - send us a PM
    **WE NOW DO CRACKED SCREENS ON MANY PHONES & TABLETS**
    PC virus/ransomware/data recovery/repair & service
    also Private marine & CB/Amateur radio repairs

  3. #3
    Join Date
    Dec 2008
    Location
    wick
    Posts
    1,126

    Default

    is the attachment too big?
    Private Electronic Workshop in Wick - send us a PM
    **WE NOW DO CRACKED SCREENS ON MANY PHONES & TABLETS**
    PC virus/ransomware/data recovery/repair & service
    also Private marine & CB/Amateur radio repairs

  4. #4
    Join Date
    Oct 2006
    Location
    Central Caithness
    Posts
    267

    Default

    File size is typically <20k - that should not be too big?

  5. #5
    Join Date
    Oct 2006
    Location
    Central Caithness
    Posts
    267

    Default

    The biggest file I tried to attach is 522k

  6. #6
    Join Date
    Oct 2006
    Location
    Central Caithness
    Posts
    267

    Default

    I've gone through many of the links you sent but cannot find the same problem there

  7. #7
    Join Date
    Dec 2008
    Location
    wick
    Posts
    1,126

    Default

    just tried on the webportal and mines working ok with the paperclip
    are you using the webmail interface or a email program & which one?
    Private Electronic Workshop in Wick - send us a PM
    **WE NOW DO CRACKED SCREENS ON MANY PHONES & TABLETS**
    PC virus/ransomware/data recovery/repair & service
    also Private marine & CB/Amateur radio repairs

  8. #8
    Join Date
    Oct 2006
    Location
    Central Caithness
    Posts
    267

    Default

    I'm using Gmail with Chrome

  9. #9
    Join Date
    Dec 2008
    Location
    wick
    Posts
    1,126

    Default

    so did I

    what anti virus re you running.
    when was the last time you updated win10
    when was the last time you updated chrome

    do you have another browser, say like use windows edge,
    does it do the same?
    Private Electronic Workshop in Wick - send us a PM
    **WE NOW DO CRACKED SCREENS ON MANY PHONES & TABLETS**
    PC virus/ransomware/data recovery/repair & service
    also Private marine & CB/Amateur radio repairs

  10. #10
    Join Date
    Oct 2006
    Location
    Central Caithness
    Posts
    267

    Default

    Running Avast (free)
    I thought that Win 10 updated automatically
    I uninstalled and reloaded chrome last week after this issue arose.
    I haven't tried another browser but will do so soon

    thanks for taking the trouble to help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •