Caithness Map :: Links to Site Map Paying too much for broadband? Move to PlusNet broadband and save£££s. Free setup now available - terms apply. PlusNet broadband.  
Results 1 to 9 of 9

Thread: QuickTime

  1. #1
    Join Date
    Jan 2004
    Location
    Thurso
    Posts
    79

    Talking QuickTime

    Hello all.
    When ever I'm surfing the net and go to watch a videoclip on youtube I get the load screen up but then nothing happens. Im left with a large Q on screen with a click here or press space to activate this control which does nothing when I try to activate it.
    Any Ideas or help would be appreciated.

  2. #2
    Join Date
    Mar 2003
    Location
    Wick
    Posts
    1,020

    Default

    Quote Originally Posted by zagor View Post
    Hello all.
    When ever I'm surfing the net and go to watch a videoclip on youtube I get the load screen up but then nothing happens. Im left with a large Q on screen with a click here or press space to activate this control which does nothing when I try to activate it.
    Any Ideas or help would be appreciated.
    Hi zagor,

    As far as I was aware, YouTube uses Flash Player and not Quicktime for it's movies. Certinaly when visiting it today the videos I tried to view all used Flash Player.

    You need to get the latest Flash Player from Macromedia and use the test on the site to ensure it's installed correctly.
    Kind regards,

    Paul Broadwith
    Blue Ivy Ltd, Wick - Certified Microsoft Small Business Specialist

  3. #3
    Join Date
    Jan 2004
    Location
    Thurso
    Posts
    79

    Default Many thanks

    Thanks that seemed to work fine.

  4. #4
    Join Date
    Jan 2004
    Location
    Thurso
    Posts
    79

    Default Still getting annoyed

    Hey all me again same problem as before now even after I have downloaded the latest flash player.
    I get what looks like a pop up blocker bar at the top of the screen telling me that my security settings are not allowing the use of this active X program or utility then it just sits on a big blue Q with a question mark through it where the video should play.
    I have tried clicking on tools then security and changing the active x settings but I still get the same thing when I try to access youtube or any other site that plays video clips.
    Any advice would be great thanks

  5. #5
    Join Date
    Dec 2006
    Location
    Glasgow
    Posts
    665

    Default

    You're using Internet Explorer ?

    It'll be there somewhere in amongst the security settings.

    There are rather a lot of security settings so listing them all might involve a lot of typing

    here's the relevant info from adobe (who now supply the flash player)....

    http://www.adobe.com/cfusion/knowled...fm?id=tn_19166

    Internet Explorer ActiveX settings
    Although your browser security settings should be chosen by you or by your system Administrator, the Medium: Default Level allows you to view Flash content. For any Custom Level, ensure that both the "Download Signed ActiveX controls" and "Run ActiveX controls and plug-ins" options are enabled. (Enable or Prompt both work).

    To view your security level:
    1. Open Internet Explorer.
    2. Choose Tools then Internet Options.
    3. Select the Security tab.
    4. Choose Internet.
    5. Ensure that the "Download Signed ActiveX controls" and "Run ActiveX controls and plug-ins" options are enabled.
    If you are having trouble installing, make sure that your Internet Explorer security level is not set to High or to a custom level which does not allow viewing of ActiveX controls.

    If that still doesn't work, try reseting security settings to the default and decreasing the security level to medium.

    Best of luck

  6. #6
    Join Date
    Mar 2003
    Location
    Wick
    Posts
    1,020

    Default

    Quote Originally Posted by zagor View Post
    Hey all me again same problem as before now even after I have downloaded the latest flash player.
    I get what looks like a pop up blocker bar at the top of the screen telling me that my security settings are not allowing the use of this active X program or utility then it just sits on a big blue Q with a question mark through it where the video should play.
    I have tried clicking on tools then security and changing the active x settings but I still get the same thing when I try to access youtube or any other site that plays video clips.
    Any advice would be great thanks
    Hi Zagor,

    If you double click on that bar at the top of the screen and tell it to allow Active X Controls to be installed then it will go ahead and do this.

    The bar is the IE pop-up blocker which stops sites just installing stuff for the hell of it. It allows you to control whether it will let you install it or not.
    Kind regards,

    Paul Broadwith
    Blue Ivy Ltd, Wick - Certified Microsoft Small Business Specialist

  7. #7
    Join Date
    Mar 2003
    Location
    Wick
    Posts
    1,020

    Default

    Quote Originally Posted by emb123 View Post
    You're using Internet Explorer ?

    It'll be there somewhere in amongst the security settings.

    There are rather a lot of security settings so listing them all might involve a lot of typing

    here's the relevant info from adobe (who now supply the flash player)....

    http://www.adobe.com/cfusion/knowled...fm?id=tn_19166

    Internet Explorer ActiveX settings
    Although your browser security settings should be chosen by you or by your system Administrator, the Medium: Default Level allows you to view Flash content. For any Custom Level, ensure that both the "Download Signed ActiveX controls" and "Run ActiveX controls and plug-ins" options are enabled. (Enable or Prompt both work).

    To view your security level:
    1. Open Internet Explorer.
    2. Choose Tools then Internet Options.
    3. Select the Security tab.
    4. Choose Internet.
    5. Ensure that the "Download Signed ActiveX controls" and "Run ActiveX controls and plug-ins" options are enabled.
    If you are having trouble installing, make sure that your Internet Explorer security level is not set to High or to a custom level which does not allow viewing of ActiveX controls.

    If that still doesn't work, try reseting security settings to the default and decreasing the security level to medium.

    Best of luck
    Hi emb123,

    I'm currently using IE7 and it's Internet Zone security setting is set to Medium-High and it does allow downloading nad running is signed Active X controls. This must be the default setting of IE7 as I don't use it too often and certainly haven't changed it manually!

    I'd suggest if you're going to change the security settings in IE that you change them to prompt rather than enable (if the prompt option is available) to be on the safe side.
    Kind regards,

    Paul Broadwith
    Blue Ivy Ltd, Wick - Certified Microsoft Small Business Specialist

  8. #8
    Join Date
    Dec 2006
    Location
    Glasgow
    Posts
    665

    Default

    Quote Originally Posted by blueivy View Post
    Hi emb123,

    I'm currently using IE7 and it's Internet Zone security setting is set to Medium-High and it does allow downloading nad running is signed Active X controls. This must be the default setting of IE7 as I don't use it too often and certainly haven't changed it manually!

    I'd suggest if you're going to change the security settings in IE that you change them to prompt rather than enable (if the prompt option is available) to be on the safe side.
    Absolutely! - very wise to be careful. Was 'scratching my head' trying to remember what the default was as I personally don't use Internet Explorer or even Windows XP (although I have a spare machine with XP on which I'd normally fire up and do a quick look-see but it's been packed away for what feels like forever). Easier to check when you can do a 'hands on' as required or over the phone, especially when you're a tad preoccupied or the memory isn't what it used to be

  9. #9
    Join Date
    Jan 2004
    Location
    Thurso
    Posts
    79

    Talking Nearly There

    Well I finally got rid of that damned Q on every window it seems that quicktime decided it wanted to play all video's etc.
    So I tried uninstalling it and low an behold flash player has returned as the video viewer of choice.
    Once more I can watch funny vids on You Tube.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •