View Full Version : Msn

01-May-06, 20:06
I cant get logged in to my msn. Before it would say troubleshoot and i would click repair and then it worked. Now it wont work and says my firewall has blocked my msn. Help me please

02-May-06, 17:15
Try uninstalling the msn then install it back on your computer.

02-May-06, 21:17
word of warning ,the new version of Msn may be responsible for the gremlins that have polluted our computer.Things are so bad computer has to go for a major clean up.No computer for a week at least.....help.i feel withdrawel setting in now.

02-May-06, 22:01
for a week lol who is sorting your pc?i can reformat a pc i a nite that includes making a bk up of any pics etc i possible you will probably get charged a bomb and i would do it for nothing!!!! i was having that problems with msn i think they were encountering sum problems as mines has been good for over a month!!

02-May-06, 22:02
What is the exact error message you get? Does it give you an error number? When you do click troubleshoot, where about does it detect the error?

TRY THIS: close MSN messenger completely including the icon in the notification area of the task bar (beside the clock) by right clicking the messenger icon and clicking exit.

Now do this:
1.On the taskbar, click Start, and then click Control Panel.
2.Click Network and Internet Connections.
3.Click Set up or change your Internet connection.
4.Click the Content tab.
5.Under Certificates, click Clear SSL State.
6.When you receive a confirmation, click OK.

Then try this:
On the taskbar, click Start, and then click Run.
Copy the following, and paste it into the Open box:
regsvr32 softpub.dll wintrust.dll initpki.dll

Click OK.
When you receive each confirmation, click OK. The third confirmation may take a minute to appear, depending on your computer.
After the third confirmation, restart MSN Messenger and try to sign in again.

If this does not work. Try.

On the Tools menu, click Options. (If the menu bar doesn't appear at the top of the conversation window, the window frame may be hidden. Click the double arrow icon in the upper left corner of the window, or press ALT to restore it.)
Click the Connection tab.
Under Connection Settings, click Test Connection.
If you agree to allow the Connection Troubleshooter to examine your system, it will test for connection problems and report steps you can take to correct them.

If this doesnt work. MSN uses port 569 to access gateway.moswest.msn.net . Your firewall may be blocking this port. If you know how to unblock this port on your firewall then try that, if not, which firewall do you use?

01-Jun-06, 16:33
Could also be that the firewall is filtering out MSN. You would need to go into the filter list and see if this is so. If it is then change it to Allowed.