PDA

View Full Version : PCI Wireless Card



Orger
14-Nov-09, 23:19
Hi Org.

I have a Linksys Wireless - G PCI Adaptor with SpeedBooster on my main PC, so that i can connect to my Wireless BT Broadband Hub (new black hub). However when my PC boots up onto the desktop screen, the wireless connection takes a further 3 minutes or so to connect to the Internet.
Any ideas/help will be much appreciated... http://forum.micromart.co.uk/Skins/Classic/Images/EmotIcons/Smile.gif

dx100uk
14-Nov-09, 23:43
has it always done this?

dx

Bobinovich
14-Nov-09, 23:52
Also do you have to run it wirelessly or is the PC close enough to connect with a network cable?

I know it's a strange question but I've come across people connecting wirelessly simply because they believed that's the only way to connect to a wireless router - not realising that most (if not all) wireless routers also have wired connections!!!

Orger
15-Nov-09, 18:03
has it always done this?

dx

When i built the pc and installed XP Pro im sure it worked ok for a while, then it started to play up. Im so confused.. :confused

Orger
15-Nov-09, 18:04
Also do you have to run it wirelessly or is the PC close enough to connect with a network cable?

I know it's a strange question but I've come across people connecting wirelessly simply because they believed that's the only way to connect to a wireless router - not realising that most (if not all) wireless routers also have wired connections!!!

Yes its run wirelessly using the Windows Network Monitor. The pc is not close to the Hub.

dx100uk
17-Nov-09, 02:26
i'd try running something like glary utils or ccleaner and try the reg fix under tools as well as running the cleaner itself first.

dx