View Full Version : help with caithness.org

31-Oct-09, 14:15
i cant get caithness.org to work i go to the url and it says server is offline
but i go thru a proxy and it works no problem as you can see ......what would be causing this and how would i fix it..........usin vista sp2 and windows 7 same problem on both
tried reseting router ect tried flushin dns

01-Nov-09, 03:08
i will guess you are using ie8

1st try ccleaner




01-Nov-09, 03:27
nope tried both of them
i actually use mozilla mostly
anything else anyone can suggest

Server not found

Firefox can't find the server at www.caithness.org.

* Check the address for typing errors such as
ww.example.com instead of

* If you are unable to load any pages, check your computer's network

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.

01-Nov-09, 04:41
You can post in the technical thread, what is the problem ? flushin dns ?

Explain alittle clearer what the issue is !

Kevin Milkins
01-Nov-09, 19:56
I am having a problem with caithness.org as well. I find it too easy and too often.:roll:

Good luck sorting out your problem, as I know I get withdrawal symptoms if I suffer a prolonged connection problem.

02-Nov-09, 09:51
ive went to cmd prompt and tried ipconfig /flushdns did nothing to help
all i no ins i go to google type in caithness.org using either firefox or ie8
click the link n it says server not found....tried cleaner tried the ie8 fix tried flush dns only way i can acsess this site is thru web proxy

02-Nov-09, 15:47
Just in case any of you having problems are with AOL this (http://forum.caithness.org/showpost.php?p=615491&postcount=16) might help

03-Nov-09, 01:56
Can you ping caithness.org?
Does it work in safe mode with networking?

Try running these commands and post the results:

nslookup [enter]
caithness.org [enter]
server [enter]
caithness.org [enter]
exit [enter]

telnet caithness.org 80 [enter] (On Vista you might need to install it)
HEAD / HTTP/1.0 [enter] [enter]

03-Nov-09, 13:52
Just in case any of you having problems are with AOL this (http://forum.caithness.org/showpost.php?p=615491&postcount=16) might help

i am with aol so might be that......

03-Nov-09, 14:05
Default Server: speedtouch.lan
Address: xxxx

> caithness.org
Server: speedtouch.lan
Address: xxxx

*** speedtouch.lan can't find caithness.org: Server failed
> server
Default Server: resolver1.opendns.com

> caithness.org
Server: resolver1.opendns.com

Non-authoritative answer:
Name: caithness.org.lan

> exit

this is what i get

03-Nov-09, 18:08
Okay its your DNS that looks to be the problem, surprised its still working for any site but maybe its using the routers cache. You made any changes recently? or had someone on your network that would make a change; its entirely possible it could be AOLs DNS related to what Bobinovich mas saying but lets not jump to a conclusion, I know BTs is bad.

Three Options:

Try a stack reset, its unlikely to work but if you haven't changed anything try it on a single PC. After entering the commands, restart.

ipconfig /flushdns [enter]
nbtstat -R [enter]
nbtstat -RR [enter]
netsh winsock reset [enter]
netsh winsock reset catalog [enter]
netsh int reset log1.txt [enter]
netsh int ip reset log2.txt [enter]

If you're comfortable doing it, either statically assign DNS on both computers or setup the routers DHCP to hand it out.

You can find a list of DNS addresses to use below.

http://www.dnsserverlist.org/ (recommended)
http://www.opendns.com/ (I personally dislike OpenDNS, but its an option)

If you want to find out what went wrong or need a walkthrough, post the results of an

ipconfig /all [enter]and tell us how the router is setup (maybe even take a screenshot of the status page or whatever.)

*Theres no need to edit any internal IP stuff ( –, –, – from the command or shot.