View Full Version : Ripping CDs when I don't want to!!

16-Apr-09, 19:39
Here's a screenshot of my Media Player settings:
http://img211.imagevenue.com/loc472/th_07023_rip_122_472lo.jpg (http://img211.imagevenue.com/img.php?image=07023_rip_122_472lo.jpg)
So why in tarnation does every CD I insert start to rip??
Many thanks to anyone with the answer.

16-Apr-09, 23:00
were its highlighted rip have u tried clicking on the now playing tab and see if it take u off the rip mode in the media player? failing that there is always the last resort and that would be to unistall and re install windows media player

17-Apr-09, 20:22
Thanks Eddie but there's no joy from the Now Playing tab. Uninstall/reinstall? Don't know that you can do that - WMP came bundled with Vista and it's not in the list of programs that CAN be uninstalled (if you know what I mean).

17-Apr-09, 22:52
Well have you tried going into the control panel look at the hardware and sound icon then below it in small writing it says play cd or media automatically click on that and there is settings in there that will make a blank cd automatically burn u can change the settings.

18-Apr-09, 08:35
Go into WMP click on tools menu
select options this opens up box with lots of different tabs at top
select rip music
down the page a bit look for Rip CD when inserted
click on Only when in rip tab.

Hope this helps, just dont click on Rip tab unless you want to rip the disk.

18-Apr-09, 08:40
Thanks folks but it's a different solution altogether and seems to be a Vista thing. Here's what cures the problem:-

18-Apr-09, 08:41

Try right clicking on the "rip" tab in media player and then selecting "more options".

This should open a control panel with a number of tabs, make sure the "rip music" tab is selected. There should be a bit that says "rip cd when inserted" and a tick box next to it, de-select this (remove tick) and then close.

This should sort you out, I hope.

18-Apr-09, 08:46
Well thats handy to know!! We can learn something new everyday. :lol:

18-Apr-09, 08:56
Sorry mrsmo.

I type slowly, your reply must've came up while I was still pecking away at the keyboard.

oh well.