PDA

View Full Version : keyboard



linzy222
14-Oct-04, 11:04
I bought a cordless keyboard and mouse but its in american or whatever, when i go for a pound sign i get # how do i turn it to the english way?

Cheers

Linzy

kwbrown111
14-Oct-04, 11:35
Right click on bottom taskbar. then toolbars, tick language bar. when it appears right click it. click on it and change to English(UK). This is for Win XP

linzy222
14-Oct-04, 15:24
Hi thanx for that but still no luck #####

I got as far as the countries but there was no uk on it and it is windows xp i have

kwbrown111
14-Oct-04, 19:30
hi, forgot one part after you right click on language bar go to settings and change it to English(UK). sorry about missing that bit

linzy222
14-Oct-04, 21:38
Thanx for all your help got it sussed now

Linzy